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OpenManage Management Pack for vRealize
Operations Manager

OpenManage Management Pack for vRealize Operations Manager enables monitoring of different metrics and hardware
resources in the PowerEdge server (12th generation of PowerEdge servers and later) and chassis by using vRealize Operations
Manager. OpenManage Management Pack for vRealize Operations Manager requires VMware vRealize Operations Manager
version 6.3 or later.

OpenManage Integration for VMware vCenter (OMIVV) is a product that manages the ESXi servers within the VMware
vCenter. OpenManage Management Pack for vRealize Operations Manager supports OpenManage Integration for VMware
vCenter 4.0 or later.

OpenManage Management Pack for vRealize Operations Manager enables you to monitor and analyze the health, inventory, and
status of the PowerEdge servers and chassis that are managed by the OMIVV.

The OpenManage adapter retrieves the data of the managed PowerEdge servers and its associated chassis from the configured
OMIVV. The retrieved details are used to discover and monitor the PowerEdge servers and chassis. For more information about
OMIVV, see Dell.com/OMConnectionsEnterpriseSystemsManagement

NOTE:

OpenManage adapter affects only the Health Badge of the resources, and it does not have any impact on the sub-badges.

NOTE:

The Project tab is not pertinent in vROPS while accessing the PowerEdge servers, chassis, and components.

NOTE:

After you update the firmware versions, BIOS, OS, or after you change the iDRAC IP, you must run the inventory to view

the updated status.

Topics:

• What's new in this release
• Use case scenarios
• Viewing dashboards
• Accessing views
• Accessing reports
• Viewing alerts
• Warranty Metrics

What's new in this release
This release of OpenManage vRealize Operations Management Pack has the following features:
● Implemented the capability to manage SSD and HDD separately.
● Support for vROPS 6.5 and 6.6.
● Support for 14th generation of PowerEdge servers.

Use case scenarios
This section describes typical use cases and tasks that can be performed with OpenManage Management Pack for vRealize
Operations Manager.
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Monitoring the servers

Server monitoring is the process of reviewing and analyzing a server for health, inventory, availability, and other operations-
related processes. You can also monitor the components of servers such as CPU, memory, PSU, fan, temperature, physical
disks, and so on.

For more information, see the Dell EMC servers overview dashboard on page 6.

Perform the following steps to monitor a server:

1. Launch the vRealize Operations Manager console.

2. From the Home tab, click Environment.

3. In Environment Overview, select Dell EMC OpenManage vRealize Operations Management Pack and click Dell EMC
Servers.

4. Select the server that you want to monitor.
The health status, alerts, and the associated details of the selected server is displayed. For more information about alerts,
see Viewing Alerts.

NOTE: NIC and FC does not support health monitoring, hence health is always shown as healthy.

Monitoring the chassis

Chassis monitoring is the process of reviewing and analyzing chassis level health, inventory, and availability of supported chassis
connected through OMIVV. You can monitor overall chassis health along with PSU and Fan’s health.

For more information, see the Dell EMC chassis overview dashboard on page 7.

Perform the following steps to monitor a chassis:

1. Launch the vRealize Operations Manager console.

2. On the Home tab, click Environment.

3. In Environment Overview, select Dell EMC OpenManage vRealize Operations Management Pack and click Dell EMC
Chassis.

4. Select the chassis that you want to monitor.
The health status, alerts, and the associated details of the selected chassis is displayed. For more information about alerts,
see Viewing Alerts.

NOTE:

If the PowerEdge FX2 chassis is not on the network, and the RSM mode is enabled in Chassis Management Controller,

then the chassis overall health alerts are not generated on the server.

Firmware update report for servers

Firmware update report displays the current and available versions of the firmware for each component of servers. This enables
you to update the firmware to the latest version for the Dell EMC servers from OMIVV.

Perform the following steps to generate firmware update report:

1. On the Home tab, click Content and then click Report.

2. Select Dell EMC Server Firmware Update Summary Report.

3. Click Run Template and select All Objects → Dell EMC OpenManage Adapter → Dell Firmware Group → Dell EMC
Firmware Group.

4. Click OK.
Firmware update reports are generated for all Dell EMC servers.

Power monitoring report for servers

Power Monitoring report displays the server metrics for the Dell EMC PowerEdge servers. For more information, see Dell EMC
Server Power Details on page 10.

Perform the following steps to generate power monitoring report:

1. On the Home tab, click Content, and then click Report.
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2. Select Dell EMC Server Power Consumption Report.

3. Click Run Template and select All Objects →Dell EMC OpenManage Adapter→Dell EMC Servers Group →Dell
Servers Group.

4. Click OK.
Power monitoring reports are generated for all Dell EMC servers.

Viewing dashboards

Dashboards enable you to monitor and analyze the Dell EMC PowerEdge servers and chassis environment in vROPS.

The following dashboards are available in vRealize Operations Manager:
● Dell EMC Servers Overview Dashboard
● Dell EMC Server Detailed Dashboard
● Dell EMC Chassis Overview Dashboard
● Dell EMC Chassis Detailed Dashboard

Dell EMC servers overview dashboard

Following are the parameters displayed in the Dell EMC Servers Overview Dashboard:

Figure 1. Dell EMC Servers Overview Dashboard

1. Dell EMC Servers Environmental Health: Displays the health status of all the servers. Red indicates Critical state, yellow
indicates Warning state, and green indicates Healthy state. The source of Dell EMC Servers Environmental Health is
defined as Dell EMC Server|Badge|Health Status.

2. Top High Power Consuming Servers (watt): Displays the top 15 power consuming servers. The source of Top High
Power Consuming Servers (watt) is defined as Dell EMC Server|Server Extended Metrics| System Board Power
Consumption (Watt).

3. Select Above For Power Consumption Trend: Displays the power consumption trend for the server selected in the Top
High Power Consuming Servers (watt) widget.

4. Dell EMC Servers Top Alerts: Displays the top 15 alerts of PowerEdge servers. The source of Dell EMC Servers Top
Alerts is defined as Dell EMC Servers Group.

5. Top High Temperature Servers (Fahrenheit): Displays the top 15 high temperature servers. The source of Top High
Temperature Servers is defined as Dell EMC Sever System Board Inlet Temperature|Dell EMC Sever System Board
Inlet Temperature Sensor Metrics|Current Reading (Fahrenheit).

6. Select Above For Temperature Trend: Displays the system board inlet temperature trend for the server selected in the
Top High Temperature Servers (Fahrenheit) widget.

7. Proactive HA Distribution View: Displays whether the Proactive High Availability (HA) is enabled or disabled. For more
information about Proactive HA, see OpenManage Integration for VMware vCenter User's Guide version 4.0. The source of
Proactive HA Distribution View is defined as Dell EMC Proactive HA Servers View.
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8. Top High Fan Speed Servers (RPM): Displays the top 15 high fan speed servers. The source of Top High Fan Speed
Servers (RPM) is defined as Dell EMC Server Fan|Dell EMC Server Fan Metrics|Current Reading (RPM).

9. Select Above For Fan Speed Trend: Displays the fan speed trend for the server selected in the Top High Fan Speed
Servers (RPM) widget.

Dell EMC server detailed dashboard

In the Dell EMC server detailed dashboard, you can view the overall health status of the fan, battery, voltage, memory,
temperature, physical disk, power supply, and processor of the server.

Figure 2. Dell EMC Server Detailed Dashboard

1. Dell EMC Server List: Displays the servers and the details such as, Server Rollup Status, Memory Rollup Status,
Battery Rollup Status, Processor Rollup Status, Voltage Rollup Status, PSU Rollup Status, Fan Rollup Status,
Temperature Rollup Status, Storage Rollup Status, and Proactive HA. The source of Dell EMC Server List is defined
as Server Metrics|Server Rollup Status, Server Metrics|Memory Rollup Status, Server Metrics|Battery Rollup
Status, Server Metrics|Processor Rollup Status, Server Metrics|Voltage Rollup Status, Server Metrics|PSU
Rollup Status, Server Metrics|Fan Rollup Status, Server Metrics|Temperature Rollup Status,Server Metrics|
Storage Rollup Status, and Server Metrics|ProactiveHA.

2. Dell EMC Server Metric Chart: Displays the system board power consumption and energy consumption of the server for
the selected period. The source of Dell EMC Server Metric Chart is defined as Server Extended Metrics|System
Board Power Consumption and Server Extended Metrics|Energy Consumption.

3. Dell EMC Server Relationship: Displays the relationship of the host system, servers and the associated components.
NOTE:

Battery, voltage, or the IDSDM components are not associated with a server in the relationship map. For more

information about the components, log in to the iDRAC console.

4. Dell EMC Server Top Alerts: Displays the alerts of the servers and the associated components.
5. Firmware Update Pending View: Displays the number of pending firmware updates for the server, such as number of

pending Critical Updates, Recommended Updates, and Optional Updates. The source of Firmware Update Pending
View is defined as Dell EMC Server Available Firmware Update Summary.

Dell EMC chassis overview dashboard

Dell EMC chassis overview dashboard displays the overall heath status of the chassis environment.
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Figure 3. Dell EMC Chassis Overview Dashboard

1. Dell EMC Chassis Environmental Health: Displays the health status of all the chassis. Red indicates the critical state,
yellow indicates warning state, and green indicates healthy state. The source of Dell EMC Chassis Environmental Health
is defined as Dell EMC Chassis|Badge|Health State.

2. Dell EMC Chassis Top Alerts: Displays top 15 alerts of the chassis. The source of Dell EMC Chassis Top Alerts is
defined as Dell EMC Chassis Group.

3. Top High-Power Consumption Chassis (watt): Displays the top 15 high-power consuming chassis. The source of Top
High-Power Consumption Chassis (watt) is defined as Chassis Metrics|Energy Consumption (KWh).

4. Top High Fan Speed Chassis (RPM): Displays the top 15 high fan speed chassis. The source of Top High Fan Speed
Chassis (RPM) is defined as Dell EMC Chassis Fan Metrics|Current Reading (RPM).

5. Select Above For Energy Consumption Trend: Displays the energy consumption trend for the chassis selected in Top
High-Power Consumption Chassis (watt) widget.

6. Select Above For Fan Speed Trend: Displays the fan speed trend for the chassis selected in Top High Fan Speed
Chassis (RPM) widget.

Dell EMC chassis detailed dashboard

Dell EMC Chassis Detailed Dashboard displays the overall health status of the fan, PSU, and the servers of the chassis.
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1. Dell EMC Chassis List: Displays the chassis and the details such as, Hostname, Model, ServiceTag, IPAddress, Chassis
Overall health, PSU Rollup Status, and Fan Rollup Status. The source of Dell EMC Chasssi List is defined as Chassis
Metrics|Model, Chassis Metrics|Host Name, Chassis Metrics|IpAddress, Chassis Metrics|Service Tag, Chassis
Metrics|Chassis Overall Health, Chassis Metrics|PSU Rollup Status, and Chassis Metrics|Fan Rollup Status.

2. Dell EMC Chassis Alerts: Displays the alerts of the chassis.
3. Dell EMC Chassis Relationship: Displays the relationship between the Dell EMC chassis and its associated components.
4. Dell EMC Chassis Metric Chart: Displays the energy consumption and system peak power for the selected period. The

source of Dell EMC Chassis Metric Chart is defined as Chassis Metrics|Energy Consumption and Chassis Metrics|
System Peak Power.

NOTE:

If the CMC firmware versions are earlier than CMC 5.2 for M1000e, CMC 2.2 for VRTX, and CMC 1.4 for FX2, after the

network outage the chassis detailed dashboard displays a wrong chassis name.

NOTE:

Chassis components are reported with healthy and non-healthy status. All non-healthy statuses are reported as critical.

Accessing views
OpenManage Management Pack for vRealize Operations Manager enables you to view statistics of metrics and the warranty
period for various Dell PowerEdge servers and chassis.

Accessing views for a specific server

Perform the following steps to access the views for a specific server:

1. Launch vRealize Operations Manager for a console.

2. On the Home tab, click Environment.

3. In Inventory Trees, select Dell EMC Servers.

4. Select the server that you want view, and then select the Details tab.
A List of views is displayed.

Accessing views for the group of servers

Perform the following steps to access Dell server group views for all the servers:

1. Launch vRealize Operations Manager for a console.

2. On the Home tab, click Environment.

3. Expand All Objects, and click Dell OpenManage Adapter.

4. Expand Dell Servers Group, again click Dell Servers Group, and then select the Details tab.
A List of views is displayed.

The following views are available in Dell Views
● Dell EMC Server Available Firmware Update Summary — Displays the critical, recommended, and optional firmware

updates for servers
● Dell EMC Server Power Details — Displays the PowerEdge Model, Average Energy Consumption, System Peak

Power (Watt), System Peak Amps (A), Warning Threshold (Watt), and Failure Threshold (Watt).
● Dell EMC OMIVV License List View — Displays the list of available nodes, used nodes, evaluation license, licensed node,

expiry status, and license status.
● Dell EMC Pro Active Servers View — Displays whether or not the proactive high availability is enabled or disabled.
● Dell EMC FRM capable Servers View — Displays the Fault Resilient Memory (FRM) capability on the Dell

PowerEdge servers.
● Dell EMC Server Firmware Summary List — Displays the list of firmware available for all the PowerEdge servers.
● Dell EMC Chassis Warranty List — Displays the list of warranties for all the chassis.
● Dell EMC Server Warranty List — Displays the list of warranties for all the PowerEdge servers.
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Accessing reports
The OpenManage Management Pack for vRealize Operations Manager provides custom reports for the following:
● Dell EMC Chassis Warranty

● Dell EMC Server Firmware Summary List
● Dell EMC Server Power Details
● Dell EMC Server Warranty

Dell EMC Chassis Warranty

Dell EMC server warranty displays Name, Days Left, End Date, Entitlement Type, Provider, Service Level Description,
Start Date, Last Updated Time and Status of Dell EMC Chassis. Perform the following steps to access Dell EMC chassis
warranty:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Chassis Warranty.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Chassis Group > Dell
Chassis Group.

4. Click OK.

NOTE: You can see a heat map of the Chassis Warranty in the Dell EMC Chassis Overview dashboard.

Dell EMC Server Firmware Summary List

Dell EMC server firmware summary list displays Servicetag, Hostname, Component, Current Version, Available Version,
Criticality, and Reboot Required of Dell EMC PowerEdge servers.

Perform the following steps to access Dell EMC server firmware summary list:

1. On the Home tab, click Content and the click Report.

2. Select Dell EMC Server Firmware Summary List.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Firmware Group > Dell
Firmware Group.

4. Click OK.

Dell EMC Server Power Details

Dell EMC server power details displays the PowerEdge Model, Average Energy Consumption, System Peak Power
(Watt), System Peak Amps (A), Warning Threshold (Watt), and Failure Threshold (Watt) of the Dell EMC PowerEdge
servers.

Perform the following steps to access Dell EMC server power details:

1. On the Home tab, click Content and the click Report.

2. Select Dell EMC Server Power Details.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Servers Group > Dell
Servers Group.

4. Click OK.

Dell EMC Server Warranty

Dell EMC server warranty displays Name, Days Left, End Date, Entitlement Type, Provider, Servive Level Description,
Start Date and Status of Dell EMC PowerEdge servers. There are separate warranty reports that are available for PowerEdge
servers and chassis.

Perform the following steps to access Dell EMC server warranty:
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1. On the Home tab, click Content and the click Report.

2. Select Dell EMC Server Warranty.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Servers Group > Dell
Servers Group.

4. Click OK.

NOTE: You can see a heat map of the Server Warranty in the Dell EMC Server Overview dashboard.

Viewing alerts

OpenManage Management Pack for vRealize Operations Manager displays any unusual events from the Dell EMC servers,
chassis and associated components as alerts. It also recommends that you perform certain steps to overcome the unusual
events. If the extended monitoring or firmware metric collection job fails for a server, a warning alert is created for that
particular server.

The following are the type of alerts:

1. Critical - Indicates that the component has either failed or failure is imminent. It requires immediate attention and may
require replacement.

2. Warning - Indicates that a probe or other monitoring device has detected a reading for the component that is exceeding the
acceptable level. The component may be functioning, but it can fail. The component may also be functioning in an impaired
state.

Warranty Metrics

Server and chassis warranty information is retrieved and displayed by OpenManage Management Pack for vRealize Operations
Manager. The service tags are used to gather warranty information about the servers and chassis. When you set up a Warranty
Expiration Notification Threshold at OMIVV, OpenManage Management pack creates a warning or critical alert based on the
threshold that has been set.

NOTE:

Warranty metrics is displayed for each PowerEdge server and chassis.

NOTE:

When there are different types of warranties for chassis and servers, alerts are created for the longest warranty peirod.
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License metrics of OMIVV
To access the license metrics of OMIVV:

Click Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC OpenManage Adapter Instance > Select
Instance > All metrics > License Info.

The license for OMIVV is also the licensing used for the management pack. License metrics of OMIVV enables you to view the
license information and metrics.

The following metrics are associated with Dell OMIVV License:

● Available Nodes: Displays the number of licenses that are available.
● Used Nodes: Displays the number of licenses that are used.
● Evaluation License: Displays the current license type whether or not it is evaluation or standard license.
● Licensed Nodes: Displays the number of licensed nodes.
● Expiry Status: Displays the expiry status of license.
● License Status: Displays the status of the servers that are managed. Alerts are generated, when X+1 servers are managed.

The license metrics is associated with each OMIVV license that displays Activation Date, Days Remaining, Entitlement ID,
Expiration Date, License Sub State, License Type, and Number of Nodes.

NOTE:

In case you have installed a new evaluation license despite having an active or expired older evaluation license, the older

evaluation license generates and displays the alerts to show number of days remaining for the license to expire.
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Dell EMC server metrics
To access Dell EMC server metrics:

Click Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC server > Select Server > All Metrics.

Table 1. Dell EMC Server Metrics 

Resources Available Server- Resource Metrics

Server Metrics Battery Rollup Status

Chassis Service Tag

Fan Rollup Status

Host Entity ID

iDRAC IP

IDSDM Present

IDSDM Rollup Status

Memory Rollup Status

Model

Overall Warranty Status

ProactiveHA

Processor Rollup Status

PSU Rollup Status

Server Generation

Server Rollup Status

Service Tag

Storage Rollup Status

Temperature Rollup Status

Voltage Rollup Status

Server Extended Metrics Energy Consumption End Date Time

Energy Consumption Start Date Time

Energy Consumption (KWh)

Extended Metrics Collection Job Status

Failure Threshold (Watt)

FRM Capable

FRM Enable

FRM Type

Peak Amps End Date Time

Peak Amps Start Date Time

System Board Power Consumption (Watt)

System Instantaneous Headroom (Watt)

System Peak Amps
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Table 1. Dell EMC Server Metrics (continued)

System Peak Headroom (Watt)

System Peak Power End Date Time

System Peak Power Start Date Time

System Peak Power (Watt)

Warning Threshold (Watt)

Server Firmware Updates Critical

Firmware Metrics Collection Job Status

Optional

Recommended

Server Warranty Days Left

End Date

Entitlement Type

Last Updated Time

Provider

Service Level Description

Start Date

Status

Dell EMC Server Temperature Sensor Metrics Current Reading (Fahrenheit)

Health Status

Maximum Critical Threshold (Fahrenheit)

Maximum Warning Threshold (Fahrenheit)

Minimum Critical Threshold (Fahrenheit)

Minimum Warning Threshold (Fahrenheit)

Dell EMC Server Processor Metrics Processor Health Status

Dell EMC Server Memory Metrics Memory Unit Instance Health

Dell EMC Server System Board Inlet Temperature Sensor Metrics Current Reading (Fahrenheit)

Health Status

Maximum Critical Threshold (Fahrenheit)

Maximum Warning Threshold (Fahrenheit)

Minimum Critical Threshold (Fahrenheit)

Minimum Warning Threshold (Fahrenheit)

Dell EMC Server PSU Metrics Health Status

Input Voltage (Volts)

Redundancy Status

NOTE:

Power supply redundancy status is displayed as
Unknown, if the Redundancy Policy is set to Not
Redundant in Integrated Dell EMC Remote Access
Controller (iDRAC).
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Table 1. Dell EMC Server Metrics (continued)

Dell EMC Server SSD Metrics Available Disk Space (GB)

Health Status

Media Type

Remaining Rated Write Endurance

Smart Alert Enabled State

Total Disk Size (GB)

Dell EMC Server HDD Metrics Available Disk Space (GB)

Health Status

Media Type

Smart Alert Enabled State

Total Disk Size (GB)

NOTE:

If Virtual Disks are created out of this HDDs, the Total
Disk Size (GB) is reported as —255.
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Dell EMC chassis metrics
To access Dell EMC chassis metrics:

Click Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC chassis > Select chassis > All Metrics >
chassis Metrics

Table 2. Dell EMC Chassis Metrics 

Resources Available Chassis- Resource Metrics

Chassis Metrics Chassis Overall Health

Enegy Consumption (KWh)

Fan Rollup Status

Host Name

IPAddress

Model

Overall Warranty Status

PSU Rollup Status

Service Tag

System Peak Power End Date Time

System Peak Power Start Date Time

System Peak Power (Watt)

NOTE:

When rack server Mode is enabled, chassis PSU and
fans are discovered and monitored as server
components.

Chassis Warranty Days Left

End Date

Entitlement Type

Last Updated Time

Provider

Service Level Description

Start Date

Status

Dell Chassis PSU Metrics Health Status

Input Voltage (Volts)

Dell Chassis Fan Metrics Health Status

Current Reading (RPM)

4

16 Dell EMC chassis metrics



View DellEMC PowerEdge servers and ESXi
of VMware relationship

This dashboard provides a visual representation of server relationship between DellEMC PowerEdge servers and ESXi.

To view the object relationship health tree, see Dell EMC server detailed dashboard on page 7.
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Known Issues
● Historical data for HDDs are not available after the OpenManage Management Pack for vRealize Operations Manager

Version 1.1 upgrade. This is an expected behavior, with the latest upgrade, adapter is offering HDD and SSD data separately.
However, historical data are available only for the SSDs. HDD metrics are freshly populated since the time adapter has been
updated.

● After OpenManage Management Pack for vRealize Operations Manager Version 1.1 upgrade, you must Stop Collecting and
Start Collecting for an adapter instance, to reflect the correct HDD metrics. In case of multiple instances, you need to
perform the same task for all adapter instances.

● Firmware metrics collection does not happen when the firmware catalog is getting refreshed. You need to run the inventory
in OMIVV again and check for the metrics after the next collect cycle.

● Servers that have an in-built PSU or the drives that are connected to Embedded Controller always display a warning
status in vROPS, because Embedded Controller is not monitored by iDRAC.

● The removed PSUs or fans exist under DellEMC chassis. In such a situation, because the health cannot be retrieved the
FAN or PSU status is displayed as Critical.

● Disconnecting the power cable and non-removal of PSU from a specific port of chassis results in the relationship maps
displaying the specific PSU as Critical. However, if the PSU is removed, the removed PSU is not displayed in the
relationship map.

● The FAN Rollup status for PowerEdge FX2/FX2s and VRTX is based on the chassis firmware constraint. For more
information, see Chassis Management Controller User's Guide.

● When the chassis has an object down alert, the server may have a descendent alert, but the overall health status of the
server and relationship map are not impacted.

● Power supply unit health is not recorded for PowerEdge C6320.

● Alerts are not created when Non-Raid Physical Disk is removed from the server, and the Dell server overall health status is
displayed as Critical.

● Ensure that the basic health update and extended metric jobs are running successfully for the specified host, if the data is
not populated.

● The vROPS report displays the entries of a removed server. To generate an updated report, remove the non existent Dell
objects from inventory explorer.
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Accessing support content from the Dell
EMC support site

Access supporting content related to an array of systems management tools using direct links, going to the Dell EMC support
site, or using a search engine.
● Direct links:

○ For Dell EMC Enterprise Systems Management and Dell EMC Remote Enterprise Systems Management—https://
www.dell.com/esmmanuals

○ For Dell EMC Virtualization Solutions—https://www.dell.com/SoftwareManuals
○ For Dell EMC OpenManage—https://www.dell.com/openmanagemanuals
○ For iDRAC—https://www.dell.com/idracmanuals
○ For Dell EMC OpenManage Connections Enterprise Systems Management—https://www.dell.com/

OMConnectionsEnterpriseSystemsManagement
○ For Dell EMC Serviceability Tools—https://www.dell.com/serviceabilitytools

● Dell EMC support site:
1. Go to https://www.dell.com/support.

2. Click Browse all products.

3. From the All products page, click Software, and then click the required link.

4. Click the required product and then click the required version.

Using search engines, type the name and version of the document in the search box.
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